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Adobe Illustrator is one of the most popular vector-based applications.
This powerful design tool effectively creates graphics and illustrations for
all medias, including print, web and video. Specially for print purposes,
Illustrator is ideal for text editing (i.e. resume, presentation handouts) and
layout design (i.e. posters, stationary, graphs).
AGENDA
1. Raster vs. Vector
2. The Interface: A Brief Orientation
3. New Document and Zoom tool
4. Pen tool
5. Selection tool and Direct Selection tool
6. Shape tool
7. Text tool and guides
8. Modifying objects, Stroke and Colour
9. Working with Raster Images
10. Layering In Illustrator
11. Creating PDF and Exporting files
12. Project
.EXTRAS/ (Graph tool and Symbols)
FOR MORE (Illustrator help, Books, Magazines, Websites, etc)
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1. RASTER VS. VECTOR

Before starting to learn Adobe Illustrator, it’s important to know the
main differences between raster files (predominantly used in Photoshop) and vector files (predominantly used in Illustrator).

RASTER
File structure

- uses pixels (dots)
- dots per inch (dpi) or
pixels per inch (ppi)

VECTOR
- vector (geometry - uses
point -tp-point shapes)
- paths and Bezier curves

close-up of vector circle

Advantages

Disadvantages

- shading/gradients
- texture
- photographic detail

- precision
- no size limitation
- faster processing

- size limitation
(resolution restrictions)
- less precision
- slower processing in
larger sizes.

- limiting shading/gradient
- less detail (graphic, not
photographic)

2

2. THE INTERFACE: A BRIEF ORIENTATION
1. Menu Bar : File, Edit, Object, Type, Select, Effect, View, Window, and Help.
Navigate the wealth of options through drop down menus.
2. Toolbox: The tools of Illustrator craft. Tools for selection, typing, drawing, shape
creation, etc. (Image Below)
3. Control Panel: Sits below the Menu Bar. Allows you to modify a selected object.
4. Document Window: Opened files.
5. Palettes: Palettes keep information, tools and options visible and at the 			
ready while you are working on a file. Highly adjustable. They can 			
be docked in the Palette Well, far right. (See Below)
6. Floating Palettes: Palettes can be pulled out of the Well and maneuvered for 			
convenience.
7. Workspace. In the menu bar, click Window > Workspace to see a drop down menu full
of options for laying out your workspace according your comfort or the nature of
the project. Select a few to see the potential changes. Reset by clicking Window >
Workspace > Essentials. This will take you back to the default setting.

(left) Toolbar
(right) Palettes

When you open Illustrator, the palettes
menu has the palettes hidden or reduced.
Symbols represent the different options,
and can be clicked to expand, and clicked
a second time to return the palette to it’s
hidden position.
There are many more palette
options to be explored. Click Window in
the Menu Bar to see the full list.
Note: Hovering the mouse over the symbols
will display the name of the hidden palette it
represents. (This will work with the Toolbar
as well as in other areas. Hover your mouse
over unknown tools to learn more information.)
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3.

NEW DOCUMENT, ZOOM TOOL AND HAND TOOL
In Adobe Illustrator, the user can precisely determine the size and the
colour format of a document. It is important to decide on the destination of your
design (web, print, etc) when you are selecting these options.
To open a new document:
1. Go to File menu (top menu bar)
2. Select New (Quick Key: Ctrl N)
3. Select format of the document (see below)

Here you have the opportunity to:
1. Name your file (you can also do so later when you save it).
2. Select a New Document Profile - what will this document be used for?
3. Open one or multiple new Artboards at once. (Artboard=printable area of a window)
4. Select the document Size via drop down menu, OR
5. By entering values for Width and Height...
6. Select the Unit of Measure of your choice (more on this below)
7. Add Bleed to your document (More on Bleed below)
8. Set your Colour Mode (RGB for Web, CMYK for Print)
9. Setting Raster Effects changes the resolution of Raster images within your document. 		
(300ppi for print, 72ppi for Web)

Width/Height Measures:

Bleed:

pixels: Stands for “picture element” - smallest
measure of a digital image (Best for Web).
inches, cm, mm: Best settings for Print
projects.
points: A unit of measure in typography. Measures 1/72 of an inch. 72 point type is 1 inch high.
picas: A pica is 12 points.

“Full Bleed” means a document is printed to the
very edge of the page with no white border.
Setting bleed on a file allows you an additional
margin around your document for colour, images
and design elements to run over. This way,
regardless of printing and trimming error, you
can ensure that there is no white space between
your design and the edge of the page.
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Tools and Keyboard Short Cuts (Quick Keys)
A Quick Key (or Hot key) is a keyboard short cut to a tool or function.
I.e.) To save a document, you can use the Menu bar by hitting FILE > SAVE, or you can use the
quick keys: CTRL S. To Select the Pen Tool from your tool bar, you can drag your cursor to the icon
in your tool bar, or you can just hit the letter P on your keyboard.
Toolbar Quick Keys: Hover your cursor over any tool, and it’s name and 				
		
quick key will be displayed. I.e.) Move Tool (V) - “V” is the quick key.
Menu Bar Quick Keys: Items in the drop down menus with quick key options 			
		
will list them beside their name. I.e.) Open...
Ctrl+O
There is a link to an exhaustive list of all Quick Keys and keyboard short cuts under Resources.

ZOOM TOOL AND HAND TOOL
The Zoom Tool:
(Quick Key: Z)
• Click on page to zoom in.
• Click and drag to zoom in an area.
• Hold option/alt key and click on page
with zoom tool to zoom out (zoom out
icon will appear).
• To fit document to screen, in the Menu Bar,
go to View > Fit Artboard in Window.

The Hand Tool (Quick Key: H) allows
you to grab your artboard and move it
around (much like moving the map in
Google maps).

OR
To zoom without selecting a tool:
CTRL + to zoom in
CTRL - to zoom out.
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4. PEN TOOL
The pen tool is the drawing instrument in Illustrator. It uses anchor point
and Bézier curves to create graphics.
• Click, hold and move to the right
on Pen tool button to select between
pen options.
• Select small arrow on the far right
to release pen toolbox.
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5.

SELECTION TOOL AND DIRECT SELECTION TOOL
Selection tool is used to select, and move objects.
Direct Selection tool is used to select and move anchor points and lines
and also it’s used to adjust Bézier curves (page 6).

Selection Tool (Quick Key: V)
• Click on object to select. Click
holding shift key to select more than
one object.
• Click and drag to make a selection
area and select one or more objects.
• To deselect, click on empty space
on page.
• Press Backspace/delete key to
erase object selected.

Direct Selection tool (Quick Key: A)
• When the Direct Selection cursor is
over an anchor point a white square
will appear on its bottom right. The
same square will appear black when
the cursor is over a line.
• Click on an anchor point or a line
to select. Click holding shift key to
select more than one.
• Click and drag to mark a Selection
Area - everything within the Area will
be selected.
• Anchor points will highlight when
selected.
• To diselect, click on empty space
on page.
Note: To multiply your line or shape
hold down ALT as you click into the
shape - Hold and drag your duplicate
shape away and place it by releasing
the mouse.
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6. SHAPE TOOL

Graphic shapes can be easily created using the shape tool.

• Click, hold and move to the right
on Pen tool button to select between
shape tool options.
• Select small arrow on the far right to
release shape tool option toolbox.

Shape Tool*

Select one of the shape tools from shape tool option toolbox:
• Click and drag to create shape.
- Click and hold SHIFT key to create a symmetric shape
- Click and hold ALT to draw shape from centre
- Hit the spacebar to freeze and reposition shape
- Experiment with the up and down arrow keys (with star and polygon in particular)
• Click on page to open shape option box. Type value according to shape:
- Rectangle tool: width and height sizes
- Rounded Rectangle tool: width and height sizes and round corners ratio
- Ellipse: height and width sizes (diameter)
- Polygon tool: radius size and number of sides
- Star tool: radius sizes (from inner and outer corners) and number of points
* instructions differ with the flare tool

1.			

3.			

2.

4.

1. Default Star Tool
2. Star Tool with added points.
(Points can be added and
removed using the option box,
or with the up and down arrow
keys)

3. Default Polygon Tool
4. Polygon Tool with added
sides. ( Sides can be added
and removed using the option
box, or with the up and down
arrow keys )
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7. TYPE TOOL AND GUIDES

Adobe Illustrator is ideal for single page text editing. The Type tool creates
vector type (postscript) that will translate with great quality to print and
other medias. Guides are great accessories to design layouts.

Type tool
Text palettes can be found in the
Menu Bar:
Window >Type > Character.
(Quick Key: Ctrl T)
• Click on the page to create a
text line. In this option, the text will
be in a single line unless there is an
intentional line break.
• Click and drag to create a
text box. The text box will create
an area where the type will be
contained, automatically breaking
the lines according to the width of
the text box.
• To edit, click on text with the Type
tool or double-click on text with the
Selection tool.

Guides
• To set guides, in the Menu Bar, select View > Rulers (Quick Key: Ctrl
R). Two rulers will appear on the
top and on the left margins of the
window. Click on ruler and drag towards the center of the page to set
guide. (Ctrl Click the corner of the
rulers to change unit of measure)
• To delete guides, first unlock
them. Go to View > Guides and
then uncheck Lock Guides.
• Use Selection tool to select and
then delete guides.

Quick Key to Hide/Show Guides: Ctrl ;
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8. MODIFYING OBJECTS, STROKES AND COLOUR

Like a good design tool, Adobe Illustrator modifies objects and text with facility and precision. Also with Illustrator colours can be added to lines and shapes
with all the advantages of a vector based application.
Modifying Objects

The simplest way to modify objects in Illustrator is to use the bounding box.
The bounding box appears when you select objects with the Selection tool (Quick Key: V).

Note: Text can be modified in the same way, with a few changes:

•• Dragging the handles of a text box will reshape the box, but leave the text.
•• A text line will also provide a bounding box when selected, however, dragging its 		
handles will change the text itself.

Applying Colour and Stroke Options
To apply colour and change stroke options, first the object needs to be selected using the
Selection tool (Quick Key: V) or the Direct selection tool (Quick Key: A). Colours and stroke
options can be changed to multiple objects simultaneously. Colour and Stroke palettes can
be found under Window on the top menu. By default they are located on the right side of the
screen.
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9. WORKING WITH RASTER IMAGES

Raster images are often a part of an Illustrator project, and the program is equipped to deal
with both Raster and Vector files.
Keep in mind, adding a Raster file does not give it Vector properties; you must adhere to the
file type’s limitations. i.e. Although vectors are infinitly scalable, a .jpg in your document
will not be.

Placing Raster Files
Raster files must be “placed” into Illustrator documents. To do so, go to your Menu bar and
click File > Place. Locate your image, and click OK.
You now have a Raster image on your artboard, surrounded by a Bounding Box. Like other
Bounding Boxes, you can use the selection tool(V) to:

- Scale (hold down Shift as you drag the corners)
- Rotate (hover cursor over corners, until the
rotate icon appears. Click & drag)
- Resize (grab any square of the bounding box
perimeter and drag - this will warp the
image).
- Move (click into the centre of the image and
drag)
Note: Illustrator will drop your image in at full size. If you scale it larger, you will
lose information and image quality will go down. If you need to scale up, do so
first in Photoshop, where algorithms “intelligently” fill in pixels - it still won’t look
great, but it do a better job than Illustrator. Save the file from there, then Place
into your Illustrator doc.

10. LAYERING IN ILLUSTRATOR

Like Photoshop, Illustrator works with layers, however, they behave a bit differently.
Multiple objects (shapes, text, placed images, etc.) can exist
on one layer and are selected and manipulated using the Selection tools (V & A). They are stacked in the order they were
created, within that layer. i.e. The red square was made first,
the blue second, the yellow third. They are all on one layer.

To change the order of these objects (i.e. to move the
red square forward), select the object. (Note the red
square’s bounding box indicates it is selected).
Now, in your Menu Bar, click Object > Arrange.
This will open a drop down menu.
Here you can chose to move your
object, either up or down one level,
or move it all the way to the front or
all the way to the back.
Note the quick keys for Arranging objects:
(The quick keys in the image above are for macs. PC listed here:)
Bring to Front: Shift Ctrl ]
Bring Forward (one step): Ctrl ]
Send Backward (one step): Ctrl [
Send to Back: Shift Ctrl [
Use either your cursor or the quick keys to move your
selected object Forward (Ctrl ]) one step. It is now on
top of the blue square, but still behind the yellow.
Repeat that action, moving the red square up one
more step. It is now at the front.
The same thing could be done in one step by selecting Bring to Front (Shift Ctrl ]) which would bring the
red square to the top in one click.

Because Illustrator allows you to individually select ojbects on the same layer, it can be easy
to create layer so crowded with objects that it’s difficult to select them individually. Using
different layers can allow you to keep your objects organized for yourself and others who
may need to access your file.
Open your Layers Palette by going to your Menu Bar
and selecting Window > Layers
(Quick Key F7)
Create a New Layer, by hitting the New Layer Button.
In the image on the right, you can see that Layer 2 is
selected because it is highlighted in blue.
When a layer is highlighted, any new objects you
create will be on this layer.

New Layer Button
The colour of an item’s bounding box will correspond Delete Layer Button
with the coloured tab of that layer.

Notice how Layer two’s colour is Red and Layer one is Blue.
The teal shape, which you can
see previewed in Layer 2 has
a red bounding box when
selected.

Layer Locking & Visibility
One of the benefits of working in layers is the ability to isolate
the layer you are working with. You can do this by locking any other layers. While locked,
you will not be able to select or move any of the
shapes, text or images contained in that layer.
To Lock a layer, click the space next to the eye icon.
To Unlock, simply click again.
If locking alone isn’t enough, you can also make
layers invisible to better see or focus on specific
portions of your document.
Click the eye icon to make a layer invisible.
This does not delete or alter the layer’s
contents, it only hides them.
To unhide the layer, click again.

Layer Locking
Layer Visibility

11. CREATING PDF AND EXPORTING FILES
PDF is a great type of file because of its compatibility across all platforms.
Specially in Illustrator, this portable file preserves all the vector capabilities of
an eps file or an Illustrator file. So, a great way to e-mail or to even send your
Illustrator files to print is to save as PDF.
However, if there is a need to save the Illustrator file to any other type of file,
Adobe illustrator has the option to do it so.

Save a PDF
1. Go to File menu (top menu bar)
2. Select Save as (to save on the same file)
or Save a Copy (to create a new file)
3. Select Adobe PDF
4. Select PDF format

For Print
For Web

General: Preserve Illustrator Editing Capabilities - only check this if you want it.
View PDF after Saving: Click to double check finished product for errors/glitches.
Compression: Allows you to select the resolution of raster images. If you are saving for
web, set these numbers to 72 ppi. For print, they should be 300 ppi, minimum.
Marks and Bleeds: Allows you to include bleed as well as other printer’s marks. If you are
preparing a file for a printer, ask them which printers marks they require, and save
your file accordingly.

Exporting Files
1. Go to File menu (top menu bar)
2. Select Export
3. Select type of file
Note: Many of these file types will
result in compression and information loss. Look at the file after exporting to ensure they maintain your
desired fidelity.
Always save an .ai version or high
quality editable .pdf first,
then export from there.
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12.PROJECT

For our mini-project we will make an information poster using the Type tools, Pen tool,
Shape tools, and colour picker.
Steps:
1. Open a New Document (Quick Key: Ctrl N)
Make it 8.5” x 11”, Portrait orientation
Set bleed to 0.25”
Set Colour Mode to CMYK
Hit OK
2. Select the Rectangle Tool. Drag and draw a rectangle that covers your entire document.
This will be the background. Open your layer palette and create a new layer. Lock
the layer with your background shape.
3. Select the Type Tool and click once to create a text line. Type in a title.
Use the Type Palette (or the Control Panel) to chose a typeface, and adjust the
size of the text until it fills the space appropriately.
4. Use your Fill and Stroke Palette (or the Option Bar), to add a coloured stroke
to your title. Adjust the stroke width until you are happy with the effect.
If you like, change the colour of the fill (the centre of the letters) too.
5. Place some shapes on your document, using both the Shape Tool and the Pen tool. You
can use the shapes to demarcate the title or indicate where smaller text might go.
Make them different colours. Make sure some of the shapes fall outside of the
artboard into the bleed area. Arrange (Object > Arrange) one of the shapes to fall
behind the title you’ve just created.
6. Lock that layer and create a third layer. On Layer 3, click and drag a text box over a
section of your image. Let the coloured shapes you’ve placed guide where you place
your text box. Fill with smaller type.
7. Place an image into your poster.
8. When you are finished, Save the file:
File > Save As > Adobe .PDF.
The the PDF dialogue Box:
Under General: Select Press Quality, Check View PDF after Saving
Under Compression: No changes
Under Marks and Bleeds: Check Use Document Bleed Settings
					
Check Trim Marks under the Marks heading
Hit Save PDF
9. Note the trim lines on the corners of your document. When printed these will allow you to
easily trim away your bleed, giving you edge to edge colour without a white border.
You did it!
Extra: Save the document again (give it a different name), this time without Trim or Bleed,
and as the smallest file size. Again, check View PDF after Saving, and compare the two.
By not saving the bleed area, the second version shows your document as if it had already
been trimmed. When printed on a standard printer, the image would be scaled smaller
and an additional white border would prevent the image from spreading to the edge of the
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EXTRAS
Graph Tool* - Recreating your Excel Graph in Illustrator
Click, hold and move to the
right on Graph tool button
to select between Graph
tool option.
• Select small arrow on the
far right to release Graph
tool option toolbox.

Graph Tool Option Box

First select between types of graphs.

• Click and drag to create graph.
• Graph tool option box will appear. The format of the box is similar to the Excel workspace.
• Click on top left box.
• Copy and paste information from Excel file.
• Adjust colour, stroke weight and text of the graph using the Direct Selection tool.
* for more info use Illustrator help (page 13).

Symbols > Using the Symbols Library
Symbols are pre-drawn objects that can be simply
placed on your document. Illustrator has a symbols library of
different themes and style. Symbol palette can be
found under Window on the top menu. By default it
is located on the right side of the screen.
•• Click open the Drop Menu
•• Select Open Symbol Library Menu
•• Select a Symbol Library

•• Click and drag
Symbols onto your
document.
•• Use Selection tools
to move and modify
symbols.
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Resources
ILLUSTRATOR HELP.

Adobe Illustrator provides a resourceful Help application. You can find it at
the top menu under Help and the select Illustrator help. It contains simple
tutorials and also instructions by topic. A search engine is also available,
making it easy to find the answers you are looking for.

WEBSITES
Lombardi, Jen (2012). “How To Explain Raster vs. Vector To Your Clients”
Link: http://www.youthedesigner.com/2012/08/12/how-to-explain-raster-vs-vector-to-yourclients/
Snipes, Susan (2011). “Sometimes Smaller is Better: How to Create Smaller PDFs in Illustrator”
Link: http://themetaq.com/articles/how-to-create-smaller-pdfs-in-illustrator
Wood, Brian (2010). “Taking Advantage of Layer Strategies in Adobe Illustrator CS5”
http://www.adobepress.com/articles/article.asp?p=1635822
Illustrator Help/Help and Tutorials
Link: http://helpx.adobe.com/illustrator/topics.html
20 Basic Illustrator Tutorials Every Beginner Should See
Link: http://blog.spoongraphics.co.uk/articles/20-basic-illustrator-tutorials-every-beginnershould-see/
An Exhaustive List of Keyboard Short Cuts for Adobe Illustrator:
Link: http://flytrapinteractive.com/~test/twp/reference/apps/Illustrator_QuickKeys.pdf
Adobe Kuler Colour Picker - this is a great online tool to help you select and explore colour
palettes: Link: https://kuler.adobe.com/

Created and developed with Cs3 by Caio Oyafuso, 2008, and revised and expanded by Gillian Goerz, 2013
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